transmission not starting at boot

This forum is for Marvell Kirkwood devices such as the GoFlex Home/Net, PogoPlug v1/v2, SheevaPlug, and ZyXEL devices.

transmission not starting at boot

Postby nick2012 » Wed Jun 12, 2013 7:25 am

hi,
even enabled with systemd
status of transmission is after boot
Code: Select all
systemctl status transmission
transmission.service - Transmission Bit Torrent Daemon
   Loaded: loaded (/etc/systemd/system/transmission.service; enabled)
   Active: active (running) since Tue 2013-06-11 14:56:32 CDT; 11h ago
  Process: 201 ExecStart=/usr/bin/transmission-daemon --pid-file /run/transmission/transmission.pid (code=exited, status=0/SUCCESS)
 Main PID: 205 (transmission-da)
   CGroup: name=systemd:/system/transmission.service
           ââ205 /usr/bin/transmission-daemon --pid-file /run/transmission/tr...

but its not running

i have to give restart command to make it working
nick2012
 
Posts: 78
Joined: Fri Apr 26, 2013 6:03 pm

Re: transmission not starting at boot

Postby nick2012 » Thu Jun 13, 2013 6:39 pm

bump
nick2012
 
Posts: 78
Joined: Fri Apr 26, 2013 6:03 pm

Re: transmission not starting at boot

Postby rhester72 » Fri Jun 14, 2013 9:13 pm

Put the following in /etc/systemd/system/transmission.service.d/customdependency.conf :

Code: Select all
[Unit]
After=network.target


Rodney
rhester72
 
Posts: 30
Joined: Tue Apr 30, 2013 4:24 pm

Re: transmission not starting at boot

Postby nick2012 » Sat Jun 15, 2013 9:40 am

thanks it worked :)
nick2012
 
Posts: 78
Joined: Fri Apr 26, 2013 6:03 pm

Re: transmission not starting at boot

Postby BinaryJay » Thu Jun 20, 2013 4:12 pm

/etc/systemd/system/transmission.service.d/

That path doesn't exist for me?
BinaryJay
 
Posts: 87
Joined: Mon Dec 06, 2010 10:27 pm

Re: transmission not starting at boot

Postby pepedog » Thu Jun 20, 2013 4:53 pm

Make the directory
mkdir /etc/systemd/system/transmission.service.d/
pepedog
Developer
 
Posts: 2160
Joined: Mon Jun 07, 2010 3:30 pm
Location: London UK


Return to Marvell Kirkwood

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 5 guests