Dependency to sdl2 version might be wrong for fs-uae

Problems with packages? Post here, using [tags] of the package name.

Dependency to sdl2 version might be wrong for fs-uae

Postby aiobofh » Wed Jan 19, 2022 9:29 pm

As of a few days I'm unable to launch fs-uae using fbdev anymore. First skimming on the surface show that fs-uae is compiled against an older version of SDL than is installed as of late.

If the fbdev-problem is separate from this is unknown. It works on x64, same versions of the packages.

Kind regards,
AiO
aiobofh
 
Posts: 2
Joined: Wed Jan 19, 2022 8:21 pm

Re: Dependency to sdl2 version might be wrong for fs-uae

Postby aiobofh » Wed Jan 19, 2022 9:31 pm

Last two lines of ~/FS-UAE/Cache/Logs/fs-uae.log.txt

Code: Select all
[SDL] Version 2.0.20 (Compiled against 2.0.18)
SDL_GetCurrentDisplayMode failed
aiobofh
 
Posts: 2
Joined: Wed Jan 19, 2022 8:21 pm

Re: Dependency to sdl2 version might be wrong for fs-uae

Postby solskogen » Mon Jan 24, 2022 8:56 am

If you're doing Amiga emulation on the Pi, you're probably better off with amiberry
solskogen
 
Posts: 75
Joined: Mon Nov 18, 2013 10:41 am


Return to Packages

Who is online

Users browsing this forum: No registered users and 3 guests