Chromium graphical glitch

Problems with packages? Post here, using [tags] of the package name.

Chromium graphical glitch

Postby flobe » Sun Apr 30, 2017 8:32 pm

When running chromium on my ARM Chromebook 13 with a Taegra K1 processor, I see graphical glitches like the this after running chromium for ~30 mins, and once in this state any new tab I open has the same problem. Restarting chromium fixes the problem.
chromium-bug.png
chromium-bug.png (62.09 KiB) Viewed 1140 times

Running chromium from command line with --debug showed the following messages once the graphical glitch started appearing:
Code: Select all
[1685:1685:0430/121929.237790:ERROR:gl_context_glx.cc(239)] Couldn't make context current with X drawable.
[1685:1685:0430/121929.238378:ERROR:gpu_command_buffer_stub.cc(765)] Failed to make context current.
[1685:1685:0430/121929.247858:ERROR:gl_context_glx.cc(239)] Couldn't make context current with X drawable.
[1685:1685:0430/121929.248325:ERROR:gpu_command_buffer_stub.cc(765)] Failed to make context current.
[1685:1685:0430/121929.281120:ERROR:gl_context_glx.cc(239)] Couldn't make context current with X drawable.
[1685:1685:0430/121929.281746:ERROR:gpu_command_buffer_stub.cc(765)] Failed to make context current.
[1685:1685:0430/121929.295022:ERROR:gl_context_glx.cc(239)] Couldn't make context current with X drawable.
[1685:1685:0430/121929.295717:ERROR:gpu_command_buffer_stub.cc(765)] Failed to make context current.
[1685:1685:0430/121929.626807:ERROR:gles2_cmd_decoder_autogen.h(143)] [.DisplayCompositor-0xba0def00]GL ERROR :GL_INVALID_ENUM : glBindTexture: target was GL_FALSE
[1685:1685:0430/121929.627432:ERROR:gles2_cmd_decoder_autogen.h(143)] [.DisplayCompositor-0xba0def00]GL ERROR :GL_INVALID_ENUM : glBindTexture: target was GL_FALSE
[1685:1685:0430/121929.627820:ERROR:gles2_cmd_decoder_autogen.h(143)] [.DisplayCompositor-0xba0def00]GL ERROR :GL_INVALID_ENUM : glBindTexture: target was GL_FALSE
[1685:1685:0430/121929.628055:ERROR:gles2_cmd_decoder_autogen.h(143)] [.DisplayCompositor-0xba0def00]GL ERROR :GL_INVALID_ENUM : glBindTexture: target was GL_FALSE
[1685:1685:0430/121929.647513:ERROR:gles2_cmd_decoder_autogen.h(143)] [.DisplayCompositor-0xba0def00]GL ERROR :GL_INVALID_ENUM : glBindTexture: target was GL_FALSE
flobe
 
Posts: 9
Joined: Wed Jan 04, 2017 8:14 am

Return to Packages

Who is online

Users browsing this forum: No registered users and 4 guests