cabal-install

Problems with packages? Post here, using [tags] of the package name.

cabal-install

Postby rexVictor » Fri Sep 22, 2017 7:42 pm

Hello everyone!

After installing cabal-install 1.24.0.2-1 Built 2017-06-24 and running cabal from command line issues:

cabal: error while loading shared libraries: libHShashable-1.2.6.0-3tyIJq2bWc6AwvrDmNvwy7-ghc8.0.2.so: cannot open shared object file: No such file or directory

The package haskell-hashable 1.2.6.1-1.1 Built 2017-06-25 does not include this file.
I'm assuming cabal-install needs to be rebuilt with the new library.

Furthermore the man page cabal.1.gz is not set to world readable, so you need root to read it.

Thanks for your amazing work!
rexVictor
 
Posts: 1
Joined: Fri Sep 22, 2017 7:20 pm

Return to Packages

Who is online

Users browsing this forum: No registered users and 1 guest