[snapper] Fails due to old boost-libs dependency

Problems with packages? Post here, using [tags] of the package name.

[snapper] Fails due to old boost-libs dependency

Postby Froosh » Tue Jan 30, 2018 10:04 am

The package for aarch64 appears to have been updated to 0.5.0-4, but arm/armv6h/armv7h are still at 0.5.0-3 which is dependent on old boost-libs 1.65.

Rolling back to boost-libs 1.65 doesn't appear to have any other side-effects for me at the moment.
Froosh
 
Posts: 3
Joined: Sat Mar 18, 2017 9:57 am

Return to Packages

Who is online

Users browsing this forum: No registered users and 2 guests