extra/perl-date-manip 6.70 breaks community/logwatch 7.4.3-3

Problems with packages? Post here, using [tags] of the package name.

extra/perl-date-manip 6.70 breaks community/logwatch 7.4.3-3

Postby sachilles » Tue Mar 06, 2018 9:06 pm

Hi there,

I figured out that the package extra/perl-date-manip 6.70 breaks community/logwatch 7.4.3-3.

After upgrading this package from extra/perl-date-manip 6.60 I found that the range filter of logwatch isn't working correctly. By downgrading the package everything seems to work fine again.

Is this just a problem of the package build? Or do you know if there are incompatibility between thoes two versions?

Best regards
sachilles
 
Posts: 12
Joined: Wed Aug 12, 2015 7:47 am

Return to Packages

Who is online

Users browsing this forum: No registered users and 2 guests