Enable CONFIG_COMPAT for linux-aarch64

Discussion about U-Boot and the kernel.

Enable CONFIG_COMPAT for linux-aarch64

Postby ivanich » Mon Sep 07, 2020 10:46 am

At the moment i'm trying to migrate to the Aarch64 on my RPI4, I found that some old armv7h binaries(like acestream) won't execute with aarch64 kernel. Is this possible to enable CONFIG_COMPAT for the linux-aarch64 for the archlinuxarm?
ivanich
 
Posts: 3
Joined: Wed Dec 04, 2019 3:00 pm

Re: Enable CONFIG_COMPAT for linux-aarch64

Postby mogwai » Thu Nov 19, 2020 12:49 pm

I second this request. I also ran into this problem and am now using a custom kernel. But that's a really inconvenient way to work around this problem.
mogwai
 
Posts: 7
Joined: Fri Dec 13, 2019 10:25 am


Return to U-Boot/Kernel

Who is online

Users browsing this forum: No registered users and 2 guests