[SOLVED] Encrypted USB setup problem

This forum is for topics specific to the Raspberry Pi and Arch Linux ARM

[SOLVED] Encrypted USB setup problem

Postby kuia » Mon Mar 21, 2016 7:26 pm

Hi
all,

I searched here and elsewhere but unable to find a solution - hopefully
this request isn't too noob to be unworthy.

I was following this guide though attempting to create encrypted root
filesystem on a USB: https://gist.github.com/pezz/5310082

I crashed my pi, and it now won't load, after step 10, in which I took
the first real detour from the guide, and also edited the one line that
was in /boot/cmdline.txt as well as adding the line it instructs. I
edited the existing line's root directory, pointing it instead to
root=/dev/sda1 (the USB partition).

One question:

(i) Is there a way I can get back into the boot files to tinker with
them, or should I attempt a fresh re-install?

Any help much appreciated.

SOLVED: the incorrect edits I made in cmdline.txt were tripping me up. No doubt obvious to others ;)
kuia
 
Posts: 1
Joined: Mon Mar 21, 2016 7:04 pm

Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 4 guests