buzz sound from mic with USB audio key

This forum is for topics specific to the Raspberry Pi and Arch Linux ARM

buzz sound from mic with USB audio key

Postby zebul666 » Fri Sep 22, 2017 11:03 am


So i bought a USB audio Aukey card with mic input. I tested at first using a male-male 3.5mm cable to feed the mic input with the output of my phone. It was working fine.

It's when I wanted to record my mic with that key that I got problem because I only get a buzzing sound.

I thought it was the key while obviously it is more related to the mic, but then bought a new TerraTec Electronic GmbH Aureon Dual USB key. It worked, at last, with the mic.

All this test were done on my HP netbook running archlinux x86_64 and my Dell laptop running ubuntu.

So now I want to use the key and the mic on my raspberry pi 0 W using the same setup with archlinux ARM) but I got again the same problem: meaning that I got no problem to record the output of my phone, but the mic is giving that weird buzz sound again !

I don't know why I got that sound instead of getting the normal input sound ??? Why is it working on my HP netbook and not on the rpi ?

I have tried without a USB hub that I use on the rpi0 in a rpi1. I got the same buzz sound.

I am lost and I don't find anyhting meaningfull on the net about what could cause that buzz sound with that mic, on some device and some not, with some card and some not...
Posts: 15
Joined: Fri Jul 10, 2015 4:55 pm

Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 1 guest