Is aarch64 stable on Raspberry Pi 3B+ yet?

This forum is for topics specific to the Raspberry Pi and Arch Linux ARM

Is aarch64 stable on Raspberry Pi 3B+ yet?

Postby jonandermb » Wed Dec 09, 2020 9:32 pm

Hello again!
Coming from viewtopic.php?f=65&t=13158
And after a couple years with 2 Pi3B+ running armv7, I'm trying to get back to aarch64 and see if those pesky errors we were running into a couple years ago are still there.
I need this arch because there's a certain software I need that is not available for armv7.
First issue I'm running into is weird pacman behaviour:

Code: Select all
error: failed retrieving file 'core.db' from : Connection timed out after 10001 milliseconds

Like lots of these errors plus failure downloading packages from mirrors... and it's not a refresh issue or a mirror problem either: I've tried multiple mirrors, i've disabled IPv6.... nothing, still the same problems.

But I don't want to drop the ball just yet... can anyone help me overcome this issues and let me know if aarch64 is still a lost cause?
Posts: 21
Joined: Fri Jan 10, 2014 7:44 pm

Return to Raspberry Pi

Who is online

Users browsing this forum: Google [Bot] and 2 guests