linux-raspberrypi faild to update

This forum is for topics specific to the Raspberry Pi and Arch Linux ARM

linux-raspberrypi faild to update

Postby lestofante » Fri Sep 11, 2015 10:21 am

Code: Select all
pacman -Q linux-raspberrypi
linux-raspberrypi 4.0.9-2


if i try to update:

Code: Select all
[...]
Packages (1) linux-raspberrypi-4.1.6-3
[...]
error: failed to commit transaction (conflicting files)
linux-raspberrypi: /boot/overlays/pwm-2chan-overlay.dtb exists in filesystem
linux-raspberrypi: /boot/overlays/pwm-overlay.dtb exists in filesystem
Errors occurred, no packages were upgraded.


i put the pkg to ignore list, and the rest of update was fine. Is forcing the update fine in hat case? Any other solution?

please note that a more recent arch raspi update without any problem, but this problematic one is fresh of install from archlinuxarm binary downloaded from this site
lestofante
 
Posts: 14
Joined: Wed Jun 27, 2012 10:02 pm

Return to Raspberry Pi

Who is online

Users browsing this forum: No registered users and 2 guests