Unable to connect to Wandboard, no log output

This forum is for supported devices using an ARMv7 Freescale SoC.

Unable to connect to Wandboard, no log output

Postby Lestrad » Fri May 15, 2020 12:28 pm

Hello to all. My Wandboard acts as a headless server used mostly to run Logitech Media Server. After a certain amount of time on line it becomes unreachable via the network. I can connect to it via the COM port. But attempts to connect via SSH with PuTTY fail. Nor can I connect via telnet with PuTTY.

If I run "systemctl status sshd.service" the output shows sshd as up and running. Pinging the Wandboard from my Windows 7 computer produces the message "Destination host unreachable."

Part of the problem is that I cannot find any log output concerning connection attempts. If I run "journalctl -u sshd" it shows the successful login earlier in the day, but nothing else. I've looked in /var/log, but can't find anything that might be a connection log.

One possible cause is that I seem to be having a problem with the hard disk connected to the SATA port. It seems to spin down and not spin back up again. If I reboot, the disk is not found. But if I unplug the power connector and plug it back in and reboot again, the disk boots and mounts normally.

If anyone can help it would be much appreciated. I will be happy to provide any further information.

Best regards,
Les
Lestrad
 
Posts: 21
Joined: Sun Oct 27, 2019 8:02 pm

Return to Freescale

Who is online

Users browsing this forum: No registered users and 2 guests