Odroid Xu4 won't boot after install

This forum is for supported devices using an ARMv7 Samsung SoC.

Odroid Xu4 won't boot after install

Postby dummys » Wed Nov 16, 2016 9:46 am


I followed carefully the installation process -> https://archlinuxarm.org/platforms/armv ... odroid-xu4
It's not working. It's an emmc, but I can't make it work as a normal SD card with adapter.
I've done sync after extracting the archive and check that the md5sum is correct.
What is wrong with this image ?
I saw on the forum that something could be wrong with the flashing script ?
What is wrong ? How can we fix definitely this ?
It could be cool to update the documentation to add the "sync" step.
Anyone has been able to do it without using one SD card and the emmc at the same time ?
Posts: 1
Joined: Wed Nov 16, 2016 9:42 am

Re: Odroid Xu4 won't boot after install

Postby karog » Fri Nov 18, 2016 11:03 pm

Buy a cheap microSD card and install on it. Then follow post 3 at Odroid XU4 eMMC installation problem

This works. I have done it twice, second time when my emmc card failed after about 10 months.
Posts: 238
Joined: Thu Jan 05, 2012 7:55 pm

Re: Odroid Xu4 won't boot after install

Postby Nayru2210 » Tue Nov 22, 2016 2:53 am

Did that work for you?
I've tried multiple times and I followed the directions and I can't get mine to work either. I followed that emmc trick the first time I installed about a year ago and that doesn't seem to get it to work for me any more.
Posts: 2
Joined: Thu Nov 03, 2016 10:56 pm

Re: Odroid Xu4 won't boot after install

Postby chippey5 » Fri Dec 23, 2016 11:12 am

Bump, not working for me either. I waited until now after trying back in August. Still not working for me.

I also tried this: https://archlinuxarm.org/forum/viewtopic.php?f=47&t=9276 but without luck. Maybe this solution is working for you? Keep me posted!
Posts: 7
Joined: Wed Oct 09, 2013 7:57 pm

Return to Samsung

Who is online

Users browsing this forum: No registered users and 3 guests