Can't install SVN because of heimdal krb5 conflict?.

This forum is for Marvell Kirkwood devices such as the GoFlex Home/Net, PogoPlug v1/v2, SheevaPlug, and ZyXEL devices.

Can't install SVN because of heimdal krb5 conflict?.

Postby iosman987 » Sat Feb 01, 2020 1:00 pm

Hello,

I have been back and forward with this a few times but, if I try to install SVN it requires krb5 which requires me to remove Heimdal, if I do so, I lose SSH because it requires a lib from Heimdal, I have tried upgrading etc but there don't seem to be any updates available, I either get SVN with krb5 or I get SSH with Heimdal, can't seem to find the solution.

Any help would be much appreciated.

thanks
iosman
iosman987
 
Posts: 1
Joined: Sat Feb 01, 2020 12:58 pm

Return to Marvell Kirkwood

Who is online

Users browsing this forum: No registered users and 1 guest