State of the Pro/Video/V3

This forum is for all other ARMv5 devices

Re: State of the Pro/Video/V3

Postby WarheadsSE » Mon Apr 18, 2011 12:33 pm

A serial cable will solve your problems entirely, but be certain to use the correct voltage: 3.3v If you hook up a 5v PC serial line, you will end up with a funny smell, and a fairly useless device.

Also, if this is the case, then modify the /etc/init.d/rcS file to specifically call dropbear prior to starting the services, which should solve this problem.
Core Developer
Remember: Arch Linux ARM is entirely community donation supported!
WarheadsSE
Developer
 
Posts: 6807
Joined: Mon Oct 18, 2010 2:12 pm

Re: State of the Pro/Video/V3

Postby d1dd1 » Mon Apr 18, 2011 2:15 pm

I already have a working cable for the PogoPlug V2 (Nokia CA-42)
I have to check if it's the same on the Pro.
Thanks for the hint with dropbear !
d1dd1
 
Posts: 8
Joined: Tue Nov 16, 2010 8:03 pm

Re: State of the Pro/Video/V3

Postby WarheadsSE » Mon Apr 18, 2011 2:41 pm

Core Developer
Remember: Arch Linux ARM is entirely community donation supported!
WarheadsSE
Developer
 
Posts: 6807
Joined: Mon Oct 18, 2010 2:12 pm

Re: State of the Pro/Video/V3

Postby cycoj » Mon Apr 18, 2011 6:09 pm

Hi guys,

just wanted to give a heads-up that I just used these instructions on my pogo pro and it worked great (too easy really ;). Big KUDOS to you for doing this!!

Cheers
Cyco
cycoj
 
Posts: 1
Joined: Mon Apr 18, 2011 6:04 pm

Previous

Return to Community Supported

Who is online

Users browsing this forum: No registered users and 2 guests