[How-To] Enable Wireless

This forum is for all other ARMv5 devices

Re: [How-To] Enable Wireless

Postby sethjvm » Mon Feb 04, 2013 1:33 pm

My wireless started working. I am running ALARM from a SATA drive so my method is rather easy to attempt.

Step 1: Restored the original PogoPlug Pro software using the method described by LeZerb. viewtopic.php?f=29&t=1114&start=40#p22767

Step 2: Booted into the Cloud Engines PogoPlug software with a wired connection. I actived the SSH at my.pogoplug.com and connected to my wireless network using the my.pogoplug.com site.

Step 3: Reconnected my SATA drive and followed shv's directions viewtopic.php?f=29&t=2031&start=110#p27511 Now the ALARM wireless works.

I don't know why it did not work until now but I am happily back on ALARM.
Pogo Plug Pro with ALARM SATA rootfs
success: wireless, samba, sabnzbd, sickbeard, transmission, lamp with Gallery3 and newznab+, rsync server, tor
still trying: avahi, minidlna
up next: asterisk, openvpn, proxy server of some sort
gave up: nfs and lvm
sethjvm
 
Posts: 53
Joined: Wed Oct 19, 2011 7:36 am

Re: [How-To] Enable Wireless

Postby shv » Sun Apr 14, 2013 6:09 am

Driver with disabled debug spam on request of cmh385:
http://clz.to/3yrb1hf0
Debian @ Pogoplug Pro (actively used)
Debian @ Pogoplug E02
shv
 
Posts: 38
Joined: Fri Dec 21, 2012 6:35 am

Re: [How-To] Enable Wireless

Postby cmh385 » Sun Apr 14, 2013 12:22 pm

shv wrote:Driver with disabled debug spam on request of cmh385:
http://clz.to/3yrb1hf0


Thank you very much
cmh385
 
Posts: 2
Joined: Sun Dec 11, 2011 4:42 pm

Previous

Return to Community Supported

Who is online

Users browsing this forum: No registered users and 2 guests