Cannot Login to Default User or Root on Pogoplug E02

This forum is for topics dealing with problems with software specifically in the ARMv5 repo.

Cannot Login to Default User or Root on Pogoplug E02

Postby joe34 » Thu Oct 06, 2016 3:05 pm

Hello guys and gals, my name is Joe. I need some help :( .

I followed Qui's blog [http://blog.qnology.com/2013/03/tutorial-pogoplug-e02-with-arch-linux.html] to install Archlinux on my Pogoplug E02. Everything appeared to go well, however, I cannot log in to my new setup. Whether I try alarm/alarm or root I am getting the following...

Image

Funny thing is I can see the new Archlinux installation is active by logging in to my router. If I remove the flash drive and plug it into my computer, I can also see the ROOTFS partition and all the extracted Archlinux files/folders. This tells me that Archlinux is installed.

I am on Linux Mint 17.3.

What I am missing? Help! I am a Linux newbie, so please dumb it down.
joe34
 
Posts: 3
Joined: Thu Oct 06, 2016 2:19 pm

Re: Cannot Login to Default User or Root on Pogoplug E02

Postby moonman » Thu Oct 06, 2016 6:05 pm

Well you did the right thing, by using ssh-keygen -R <host>
If it still isn't working just remove the whole file. :)
Pogoplug V4 | GoFlex Home | Raspberry Pi B 512 | CuBox-i4 Pro | ClearFog | BeagleBone Black | Odroid U2 | Odroid C1 | Odroid XU4
-----------------------------------------------------------------------------------------------------------------------
[armv5] Updated U-Boot | |[armv5] How to install my.pogoplug.com service | [armv5] NAND Rescue System
moonman
Developer
 
Posts: 3089
Joined: Sat Jan 15, 2011 3:36 am
Location: Calgary, Canada

Re: Cannot Login to Default User or Root on Pogoplug E02

Postby joe34 » Thu Oct 06, 2016 6:47 pm

@moonman, thank you for your quick reply.

That's the thing. I never did set up any RSA keys. I do have 2 RSA keys in my Mint home directory, but those RSA key pairs were set up for some other devices. I can't understand why I am getting this message about RSA keys for my Pogoplug.

If it makes any difference, I should point out the following...

1. As I said in my first post, I followed Qui's blog to install Archlinux - not the instructions on Archlinux's site. I did this because I wanted to retain the use of the Pogoplug service.
2. I did encounter a power outage while I was installing Archlinux. I can't remember exactly when the outage happened but I think it was after the Archlinux was done but it could have been before I rebooted the system for the first time.
3. Also, after I installed Archlinux I went to Pogoplug's site and activated my E02. My device appears to be working as a Pogoplug suppose to work, i.e. when the Pogoplug service deigns to be up.

If any of this info helps, please let me know.
joe34
 
Posts: 3
Joined: Thu Oct 06, 2016 2:19 pm

Re: Cannot Login to Default User or Root on Pogoplug E02

Postby joe34 » Thu Oct 06, 2016 7:58 pm

I am reporting back. I followed the advice the terminal window was giving me and executed...

Code: Select all
ssh-keygen -f "/home/joe/.ssh/known_hosts" -R 192.168.1.105


Once I did that, waala! I was able to login with alarm/alarm.

Please forgive this poor fool of a Linux newb for wasting your time.

Thank you for your help moonman.

[Edit]
Opps! Missed a forward slash. That's just like a noob.
joe34
 
Posts: 3
Joined: Thu Oct 06, 2016 2:19 pm


Return to ARMv5

Who is online

Users browsing this forum: No registered users and 2 guests

cron