Pogoplug v2 MAC address is not found

This forum is for topics dealing with problems with software specifically in the ARMv5 repo.

Pogoplug v2 MAC address is not found

Postby vfilipch » Tue Nov 08, 2016 4:25 pm

Hello everyone!
It is my first attempt to install Arch.
My device is Pogoplug v2 (pink/gray) with 1Tb hard drive connected via USB.
I followed instructions at https://archlinuxarm.org/platforms/armv ... 2-pinkgray.
It seems everything was ok. Last message after step 8 was:

Code: Select all
/tmp # sh pogo_e02.sh

Downloading flash utilities..
                  blparam [OK]
              flash_erase [OK]
              fw_printenv [OK]
                 nanddump [OK]
                nandwrite [OK]

Downloading U-Boot and environment..
       uboot-pogo_e02.kwb [OK]
       uboot-pogo_e02.env [OK]

Installing..
       saving MAC address [00:25:31:02:96:F9]
      erasing U-Boot NAND [OK]
      erasing environment [OK]
           writing U-Boot [OK]
      writing environment [OK]

Validating..
Block size 131072, page size 2048, OOB size 64
Dumping data starting at 0x00000000 and ending at 0x00080000...
Block size 131072, page size 2048, OOB size 64
Dumping data starting at 0x000c0000 and ending at 0x000e0000...

          checking U-Boot [OK]
     checking environment [OK]
              setting MAC [OK]

U-Boot has been installed successfully.


But after reboot I don't see the device's MAC address on my network. I don't see any new MAC either.
So I cannot use ssh to login.

If anyone had this problem before, please advise what should be my next steps in resolving
vfilipch
 
Posts: 1
Joined: Tue Nov 08, 2016 3:47 pm

Return to ARMv5

Who is online

Users browsing this forum: No registered users and 3 guests