Seagate GoFlex Net does not connect

This forum is for topics dealing with problems with software specifically in the ARMv5 repo.

Seagate GoFlex Net does not connect

Postby luclechef » Wed Nov 30, 2016 4:18 pm

Hey guys,

I have a Seagate GoFlex Net and I installed archlinux with this instructions (https://archlinuxarm.org/platforms/armv ... goflex-net). But then additionally I wanted to use the harddrives as a network drive, so I also tried to install samba.
After the installation I rebooted.
Now I cant connect to the device anymore. It is still connected to the router but I cant finde the ip in the network in order to connect to it. Since it didnt work I tried to reset the goflex net with reset button.
Can anyone of you help me how i can find out what is happening? LIke is it not booting or not geetting an ip adress by the router?
This is the first time I tried to set up a server, so I donf have a lot of expierience. So if you need more information in order to help just let me know

Thank you guys!
luclechef
 
Posts: 1
Joined: Wed Nov 30, 2016 3:59 pm

Re: Seagate GoFlex Net does not connect

Postby moonman » Thu Dec 01, 2016 7:28 am

The reset button has no purpose after installing archlinuxarm. You can try to completely reinstall on computer running linux or connect serial to see what's going on. If you don't have serial then complete wipe and reinstall is the only way. Also when you get it up and running consider updating uboot. It will provide netconsole so you can monitor boot process over the network
Pogoplug V4 | GoFlex Home | Raspberry Pi B 512 | CuBox-i4 Pro | ClearFog | BeagleBone Black | Odroid U2 | Odroid C1 | Odroid XU4
-----------------------------------------------------------------------------------------------------------------------
[armv5] Updated U-Boot | |[armv5] How to install my.pogoplug.com service | [armv5] NAND Rescue System
moonman
Developer
 
Posts: 3089
Joined: Sat Jan 15, 2011 3:36 am
Location: Calgary, Canada


Return to ARMv5

Who is online

Users browsing this forum: No registered users and 1 guest