Alarm reinstallation on Pogoplug e02, Take 2

This forum is for topics dealing with problems with software specifically in the ARMv5 repo.

Alarm reinstallation on Pogoplug e02, Take 2

Postby sjwoo » Sun May 07, 2017 12:38 am

I have a spare Pogo that I'd set up for Arch like 4 years ago. I wanted to use it but knew that updating it would be a lost cause because it was so old. So I tried following the instructions here:

viewtopic.php?f=58&t=10439

I don't know if it's because the instructions are out of date or what, but I couldn't quite get everything to work. Here's what I did after the "Create the ext3 filesystem:" part to get it going.

Code: Select all
mkfs -t ext3 /dev/sdX
   # I couldn't mount unless I formatted it in ext3

mkdir /alarm
mount /dev/sdXN /alarm
   # notice the N -- if your drive is dev/sdd, then you'll need
   # to specify the number you see when you run lsblk, most likely sdd1.

cd /alarm
wget http://os.archlinuxarm.org/os/ArchLinuxARM-kirkwood-latest.tar.gz
tar -xzvf ArchLinuxARM-kirkwood-latest.tar.gz
   # ignore all the "Ignoring unknown extended header keyword `SCHILY.fflags'" messages.
   # bsdtar didn't work because it has to be version 3.3.1 and I
   # couldn't figure out how to get that version via wget.
cd ..
umount alarm


I can't log in via root/root, but I can log in with alarm/alarm and use su with the password of 'root'. Updating the root password never worked, I'm not sure why, and I seem to have trouble creating new users. If anybody wants to chime in, I'd be grateful!

- Sung
sjwoo
 
Posts: 38
Joined: Thu Dec 15, 2011 2:46 pm

Re: Alarm reinstallation on Pogoplug e02, Take 2

Postby Socaltom » Mon May 08, 2017 3:58 pm

They changed the security rules, logging in as root over SSH is forbidden. su is the only way to do it.
Tom
Personally I add users with webmin.
Tom
Owned by me
Pink Pogo V2, Black Pogo V3, Zyxel NAS 325 v1,
Adminstrator for
Goflex net, Black V3, Black V2
Socaltom
 
Posts: 567
Joined: Thu Apr 07, 2011 2:21 pm
Location: The left side


Return to ARMv5

Who is online

Users browsing this forum: No registered users and 2 guests