[Solved]tmux: error while loading shared libraries: libevent

This forum is for topics dealing with problems with software specifically in the ARMv6h repo.

[Solved]tmux: error while loading shared libraries: libevent

Postby fermi » Wed Jun 28, 2017 10:57 pm

referring to: https://bbs.archlinux.org/viewtopic.php?id=227735

pacman upgraded nfs-utils and libevent, breaking tmux: tmux: error while loading shared libraries: libevent-2.0.so.5: cannot open shared object file: No such file or directory
Uninstalled nfs-utils, tmux and libevent.
Installed tmux which installed libevent again; error persists.
[2017-06-29 00:24] [ALPM] installed tmux (2.5-1)
[2017-06-29 00:24] [ALPM] installed libevent (2.1.8-1)
[2017-06-29 00:24] [ALPM] installed nfs-utils (2.1.1-4)

something wrong with the package/mirror sync? Any idea on how to fix this?

Thanks!
Last edited by fermi on Thu Jun 29, 2017 8:19 am, edited 1 time in total.
fermi
 
Posts: 2
Joined: Wed Jun 28, 2017 10:51 pm

Re: tmux: error while loading shared libraries: libevent-2.0

Postby fermi » Thu Jun 29, 2017 8:18 am

An update with tmux-2.5-3 fixed the dependency and solved the issue.
Marked as solved.

Thanks,
/fermi
fermi
 
Posts: 2
Joined: Wed Jun 28, 2017 10:51 pm


Return to ARMv6h

Who is online

Users browsing this forum: No registered users and 1 guest