RPi4 running ARMv7h, only mono sound via 3.5mm jack

This forum is for topics dealing with problems with software specifically in the ARMv7h repo.

RPi4 running ARMv7h, only mono sound via 3.5mm jack

Postby OGWillikers » Thu Sep 12, 2019 1:57 am

Hello, I'm currently banging my head against an issue that I can't figure out.

Starting off, pretty much everything worked great from a fresh install on my Pi 4. Except audio crackled a bit once a second. Solved that by checking the Arch wiki and adding that old interrupt module. Good times.

Then I realized I was only getting mono sound from the 3.5mm jack. Checked various programs (amixer, GUI stuff) and it all shows a mono device. Switched SD cards back to Raspbian and seen the same thing, but sound is actually stereo despite what amixer and stuff tries to tell me.

I looked at a few directories for audio config and I'm too much of a newb to figure out if I can copy configs from one area to another. Any ideas?
OGWillikers
 
Posts: 1
Joined: Thu Sep 12, 2019 1:41 am

Return to ARMv7h

Who is online

Users browsing this forum: No registered users and 1 guest