Problems upgrading Odroid C1: openssl

This forum is for topics dealing with problems with software specifically in the ARMv7h repo.

Problems upgrading Odroid C1: openssl

Postby whatshisname » Tue May 02, 2017 12:23 am

Getting the following errors when upgrading my Odroid C1:

Code: Select all
 
openssl-1.0: /usr/lib/libcrypto.so.1.0.0 exists in filesystem
openssl-1.0: /usr/lib/libssl.so.1.0.0 exists in filesystem
 

I finally blocked the upgrade of openssl by including this line in /etc/pacman/conf and got my system to update after pacman also growled about "nodejs" not being upgraded:
Code: Select all
IgnorePkg = openssl-1.0

But I'm not happy about it.

Anyone else seen this?
whatshisname
 
Posts: 8
Joined: Sat Sep 29, 2012 5:45 pm

Return to ARMv7h

Who is online

Users browsing this forum: No registered users and 2 guests