kodi-odroid package not working on Odroid-XU4

This forum is for topics dealing with problems with software specifically in the ARMv7h repo.

kodi-odroid package not working on Odroid-XU4

Postby avid0n3 » Tue Jan 30, 2018 8:40 am

Hello guys,

Is the kodi-odroid package outdated? I started kodi-standalone as an systemd service but a shared library named libcdio.so.16 is missing and could not be found, even though I already installed libcdio (as a prerequisite of kodi).

Thanks in advance!
avid0n3
 
Posts: 2
Joined: Tue Jan 30, 2018 8:28 am

Return to ARMv7h

Who is online

Users browsing this forum: No registered users and 1 guest