pandoc package won't build

Raspberry Pi 2

pandoc package won't build

Postby TheChosenOne » Sat Nov 14, 2020 8:08 pm

I'm trying to install youtube-dlc, but I need the pandoc package. There are two packages available: pandoc-bin and pandoc-sile-git. Both give errors while trying to install them.

pandoc-bin:
/bin/sh: /usr/bin/pandoc: cannot execute binary file: Exec format error
/bin/sh: line 0: [: =: unary operator expected
pandoc -f markdown -t plain README.md -o README.txt
/usr/bin/pandoc: /usr/bin/pandoc: cannot execute binary file

pandoc-sile-git:
-> The following packages are not compatible with your architecture:
stack-static pandoc-sile-git
==> Try to build them anyway? [Y/n]
.cache/yay/pandoc-sile-git/PKGBUILD: line 39: /usr/bin/stack: cannot execute binary file: Exec format error

Any workarounds?
TheChosenOne
 
Posts: 7
Joined: Sun Mar 31, 2019 7:04 pm

Return to Broadcom

Who is online

Users browsing this forum: No registered users and 1 guest