Arch on Acer spin 311

This forum is for topics dealing with problems with software specifically in the AArch64 repo.

Arch on Acer spin 311

Postby Aissa » Mon Jan 17, 2022 2:27 pm

Hi everyone !

I recently got an Acer spin 311 which uses a MediaTek processor so normally i gone with the installation process on the website given under MediaTek processors, and i ran into a black screen while trying to boot it from usb.

Yes, my Chromebook is in dev mode
Yes, i enabled boot from usb

if any of you can help me figure out the problem i'd really appreciate it thanks in advance.
Posts: 1
Joined: Mon Jan 17, 2022 2:22 pm

Re: Arch on Acer spin 311

Postby technot80 » Sat Jan 22, 2022 3:12 pm

I am having the same issue on a cp311-3H variant K72W (CP311-3H-K72W).

These chromebook has a MediaTeK MT8183C 8-core cpu with a Mali-G72 MP3 gpu.

Ive tried the OAK image mentioned in the R13 wiki/howto, and i've also tried the chromebook image.

If anyone could point me in a right direction, would be very helpful.
Posts: 1
Joined: Sat Jan 22, 2022 3:02 pm

Return to ARMv8

Who is online

Users browsing this forum: Google [Bot] and 7 guests