kodi-rpi may need a rebuild against libmicrohttpd

Development on core packages and the distribution goes on in here.

kodi-rpi may need a rebuild against libmicrohttpd

Postby graysky » Sat Feb 06, 2016 11:13 pm

After an update today, kodi-rpi will not launch (error below). Downgrading libmicrohttpd to 0.9.44-1 solves the problem.

Code: Select all
kodi-standalone[191]: /usr/lib/kodi/kodi.bin: error while loading shared libraries: libmicrohttpd.so.10: cannot open shared object file: No such file or directory
graysky
 
Posts: 355
Joined: Sun Jun 26, 2011 6:56 am
Location: /run/user/1000

Re: kodi-rpi may need a rebuild against libmicrohttpd

Postby cmlz0 » Mon Feb 08, 2016 8:56 am

Same goes for the kodi-imx package on the hummingboard i4pro.
cmlz0
 
Posts: 1
Joined: Mon Feb 08, 2016 8:55 am

Re: kodi-rpi may need a rebuild against libmicrohttpd

Postby jonnybarnes » Mon Feb 08, 2016 9:38 am

I had the same issue, downgrading `libmicrohttpd` also fixed it for now.
jonnybarnes
 
Posts: 4
Joined: Tue Jan 20, 2015 1:28 pm

Re: kodi-rbp may need a rebuild against libmicrohttpd

Postby mindjoy » Wed Feb 17, 2016 5:49 pm

I noticed this is fixed with kodi-rbp 15.2-3, so it works fine with libmicrohttpd 0.9.48-1.
mindjoy
 
Posts: 4
Joined: Tue Feb 09, 2016 9:00 pm


Return to Arch Linux ARM

Who is online

Users browsing this forum: No registered users and 2 guests