Anki fails to start with error

Talk about the project itself, the community, where we are and what we need. Great place to introduce yourself and make friends as well.

Anki fails to start with error

Postby Idiotgenius » Sat Apr 01, 2017 7:07 pm

I'm running ALARM on the HP Chromebook 11, which has almost identical hardware to the Samsung Chromebook (ARMv7, Exynos 5250.)

One of the packages that I regularly use on my Desktop is Anki, a flash card memorization program written in Python using python-pyqt5 as a dependency. However, whenever I try to run it, I get the following error:
" File "/usr/share/anki/aqt/qt.py", line 17, in <module>
from PyQt5.QtWebEngineWidgets import QWebEnginePage
ModuleNotFoundError: No module named 'PyQt5.QtWebEngineWidgets'"

I shouldn't be missing any dependencies, and I've installed multiple extra packages just in case. Any ideas of what I can do to fix this? It's persisted after multiple installs, and I haven't been able to find this happening to anyone else.
Idiotgenius
 
Posts: 1
Joined: Sun Mar 05, 2017 7:44 pm

Re: Anki fails to start with error

Postby polypodiales » Wed Apr 26, 2017 12:14 pm

I'm experiencing the same problem on XU4.
polypodiales
 
Posts: 1
Joined: Wed Apr 26, 2017 12:06 pm


Return to Community

Who is online

Users browsing this forum: No registered users and 2 guests