MV DB-78200 booting problem

Talk about the project itself, the community, where we are and what we need. Great place to introduce yourself and make friends as well.

MV DB-78200 booting problem

Postby raja » Wed Aug 24, 2011 4:53 am

hai,

I have a problem in booting this DB-78200 i have burn uimage in nand flash its haging
as shown below

__ __ _ _

| \/ | __ _ _ ____ _____| | |

| |\/| |/ _` | '__\ \ / / _ \ | |

| | | | (_| | | \ V / __/ | |

|_| |_|\__,_|_| \_/ \___|_|_|

_ _ ____ _

| | | | | __ ) ___ ___ | |_

| | | |___| _ \ / _ \ / _ \| __|

| |_| |___| |_) | (_) | (_) | |_

\___/ |____/ \___/ \___/ \__| ** LOADER **

** MARVELL BOARD: DB-MV78200-A-BP LE



U-Boot 1.1.4 (Oct 26 2010 - 16:01:06) Marvell version: 3.3.30 - Dual CPU



U-Boot code: 00600000 -> 0067FFF0 BSS: -> 006D4880



Soc: MV78200 A1 (DDR2)

CPU running @ 1000Mhz L2 running @ 500Mhz

SysClock = 400Mhz , TClock = 200Mhz



Enable 2T DRAM CAS Latency = 5 tRP = 5 tRAS = 18 tRCD=5

DRAM CS[0] base 0x00000000 size 512MB

DRAM Total size 512MB 64bit width

Addresses 8M - 0M are saved for the U-Boot usage.

Mem malloc Initialization (8M - 7M): Done

[32768kB@fe000000] [8192kB@fc000000] Flash: 40 MB

NAND:128 MB



CPU 0: ARM926 (Rev 0)



Streaming enabled

Write allocate disabled

FPU initialized to Run Fast Mode.


USB 0: host mode

USB 1: host mode

USB 2: device mode

PEX 4: interface detected no Link.

Net: egiga0 [PRIME], egiga1



Relocate and enable second CPU

Hit any key to stop autoboot: 0

Using egiga0 device

TFTP from server 10.0.0.1; our IP address is 10.0.0.10

Filename 'uImage-2.6.22.18-ts-armv5l'.

Load address: 0x2000000

Loading: #################################################################

#################################################################

#################################################################

#################################################################

#################################################################

#################################################################

#################################################################

###################################

done

Bytes transferred = 2508460 (2646ac hex)

## Booting image at 02000000 ...

Image Name: Linux-2.6.22-ts-armv5l



__ __ _ _

| \/ | __ _ _ ____ _____| | |

| |\/| |/ _` | '__\ \ / / _ \ | |

| | | | (_| | | \ V / __/ | |

|_| |_|\__,_|_| \_/ \___|_|_|

_ _ ____ _

| | | | | __ ) ___ ___ | |_

| | | |___| _ \ / _ \ / _ \| __|

| |_| |___| |_) | (_) | (_) | |_

\___/ |____/ \___/ \___/ \__| ** LOADER **

** MARVELL BOARD: DB-MV78200-A-BP LE



U-Boot 1.1.4 (Oct 26 2010 - 16:01:06) Marvell version: 3.3.30 - Dual CPU



U-Boot code: 00600000 -> 0067FFF0 BSS: -> 006D4880



Soc: MV78200 A1 (DDR2)

CPU running @ 1000Mhz L2 running @ 500Mhz

SysClock = 400Mhz , TClock = 200Mhz



Enable 2T DRAM CAS Latency = 5 tRP = 5 tRAS = 18 tRCD=5

DRAM CS[0] base 0x00000000 size 512MB

DRAM Total size 512MB 64bit width

Addresses 8M - 0M are saved for the U-Boot usage.

Mem malloc Initialization (8M - 7M): Done

[32768kB@fe000000] [8192kB@fc000000] Flash: 40 MB

NAND:128 MB



CPU 0: ARM926 (Rev 0)



Streaming enabled

Write allocate disabled

FPU initialized to Run Fast Mode.





USB 0: host mode

USB 1: host mode

USB 2: device mode

PEX 4: interface detected no Link.

Net: egiga0 [PRIME], egiga1



Relocate and enable second CPU

Hit any key to stop autoboot: 0

Using egiga0 device

TFTP from server 10.0.0.1; our IP address is 10.0.0.10

Filename 'uImage-2.6.22.18-ts-armv5l'.

Load address: 0x2000000

Loading: #################################################################

#################################################################

#################################################################

#################################################################

#################################################################

#################################################################

#################################################################

###################################

done

Bytes transferred = 2508460 (2646ac hex)

## Booting image at 02000000 ...

Image Name: Linux-2.6.22-ts-armv5l

Created: 2010-06-07 23:06:00 UTC

Image Type: ARM Linux Kernel Image (uncompressed)

Data Size: 2508396 Bytes = 2.4 MB

Load Address: 00008000

Entry Point: 00008000

Verifying Checksum ... OK

OK



Starting kernel ...



Uncompressing Linux.............................................................

................................................................................

.................. done, booting the kernel.




After this I burn the image file in nand flash

After this I rebooted the machine



__ __ _ _

| \/ | __ _ _ ____ _____| | |

| |\/| |/ _` | '__\ \ / / _ \ | |

| | | | (_| | | \ V / __/ | |

|_| |_|\__,_|_| \_/ \___|_|_|

_ _ ____ _

| | | | | __ ) ___ ___ | |_

| | | |___| _ \ / _ \ / _ \| __|

| |_| |___| |_) | (_) | (_) | |_

\___/ |____/ \___/ \___/ \__|

** MARVELL BOARD: DB-MV78200-A-BP LE



U-Boot 1.1.4 (Oct 26 2010 - 15:59:57) Marvell version: 3.3.30



U-Boot code: 00600000 -> 0067FFF0 BSS: -> 006D4880



Soc: MV78200 A1 (DDR2)

CPU running @ 1200Mhz L2 running @ 600Mhz

SysClock = 400Mhz , TClock = 200Mhz


Enable 2T




It struck at this state. pls help to reflash the nand flash procedure
raja
 
Posts: 1
Joined: Wed Aug 24, 2011 4:45 am

Return to Community

Who is online

Users browsing this forum: No registered users and 2 guests