Need older ArchLinuxARM-armv5te-latest.tar.gz with 3.2 kerne

Talk about the project itself, the community, where we are and what we need. Great place to introduce yourself and make friends as well.

Need older ArchLinuxARM-armv5te-latest.tar.gz with 3.2 kerne

Postby nanao » Thu Jul 18, 2013 7:27 pm

Need older ArchLinuxARM-armv5te-latest.tar.gz with version 3.2 kernel.

Hello,
does anyone happen to have an older ArchLinuxARM-armv5te-latest.tar.gz with version 3.2 kernel that they can upload to somewhere and share? If you have the file but don’t know the kernel version, anything you downloaded before this year is fine too.

The reason being, I just re-do my pogo plug this week and ArchLinuxARM-armv5te-latest.tar.gz have kernel 3.9 that will crash on boot (see viewtopic.php?f=20&t=5536&start=20). I have patched it with the temp release from the link and was able to install and run for short time, now it is crashing on boot again.

hope someone have a local copy of an old ArchLinuxARM-armv5te-latest.tar.gz

thanks
nanao
 
Posts: 3
Joined: Thu Jul 18, 2013 7:21 pm

Re: Need older ArchLinuxARM-armv5te-latest.tar.gz with 3.2 k

Postby moonman » Thu Jul 18, 2013 8:37 pm

There never was a tarball with > 3.1 kernel. It is what you install with linux-kirkwood package if you want the latest kernel. Also, the problem was fixed and linux-kirkwood is at version 3.10.1 as of now
Pogoplug V4 | GoFlex Home | Raspberry Pi B 512 | CuBox-i4 Pro | ClearFog | BeagleBone Black | Odroid U2 | Odroid C1 | Odroid XU4
-----------------------------------------------------------------------------------------------------------------------
[armv5] Updated U-Boot | |[armv5] How to install my.pogoplug.com service | [armv5] NAND Rescue System
moonman
Developer
 
Posts: 3089
Joined: Sat Jan 15, 2011 3:36 am
Location: Calgary, Canada

Re: Need older ArchLinuxARM-armv5te-latest.tar.gz with 3.2 k

Postby nanao » Fri Jul 19, 2013 3:52 am

maybe my memory is bad, maybe it was 3.7.2 ? around feb 2013.
anyway thanks moonman, I might try with latest tar again in the future.
nanao
 
Posts: 3
Joined: Thu Jul 18, 2013 7:21 pm

Re: Need older ArchLinuxARM-armv5te-latest.tar.gz with 3.2 k

Postby moonman » Fri Jul 19, 2013 4:33 am

No, tarball always came with <=3.1 and still does because of U-Boot issues on some devices. You upgraded to 3.7 via linux-kirkwood package yourself (or someone else who has access to your device)
Pogoplug V4 | GoFlex Home | Raspberry Pi B 512 | CuBox-i4 Pro | ClearFog | BeagleBone Black | Odroid U2 | Odroid C1 | Odroid XU4
-----------------------------------------------------------------------------------------------------------------------
[armv5] Updated U-Boot | |[armv5] How to install my.pogoplug.com service | [armv5] NAND Rescue System
moonman
Developer
 
Posts: 3089
Joined: Sat Jan 15, 2011 3:36 am
Location: Calgary, Canada

Re: Need older ArchLinuxARM-armv5te-latest.tar.gz with 3.2 k

Postby WarheadsSE » Fri Jul 19, 2013 12:41 pm

The linux-kirkwood package is at 3.10 now anyways. Worth trying.
Core Developer
Remember: Arch Linux ARM is entirely community donation supported!
WarheadsSE
Developer
 
Posts: 6730
Joined: Mon Oct 18, 2010 2:12 pm


Return to Community

Who is online

Users browsing this forum: No registered users and 1 guest