Wandbord Quad and Arch Linux

Talk about the project itself, the community, where we are and what we need. Great place to introduce yourself and make friends as well.

Wandbord Quad and Arch Linux

Postby kwalter » Tue Jul 30, 2013 9:42 am

Hello,
I installed my quad wandboard after this installation routine:
http://archlinuxarm.org/platforms/armv7 ... /wandboard

After the wandboards to boot I get the following message via the RS232 connection to the wandboard:
U-Boot 2013.07 (Jul 25 2013 - 21:06:42) Arch Linux ARM
CPU: Freescale i.MX6Q rev1.2 at 792 MHz
Reset cause: POR
Board: Wandboard
DRAM: 2 GiB
MMC: FSL_SDHC: 0, FSL_SDHC: 1
In: serial
Out: serial
Err: serial
Net: FEC [PRIME]
Hit any key to stop autoboot: 4 3 2 1 0
mmc0 is current device
** Unrecognized filesystem type **
** Unrecognized filesystem type **
Booting from net ...
BOOTP broadcast 1
*** Unhandeld DHCP Option in OFFER/ACK: 42
*** Unhandeld DHCP Option in OFFER/ACK: 42
DHCP client bound to adress 192.168.178.20
Using FEC device
TFTP from server 192.168.178.1; our IP adress is 192.168.178.20
Filename 'uImage'
Load address: 0x12000000
Loading:TTTT...


This routine is repeated continuously.

If I stop using the CTRL C, I get the following message:
Abort
Wrong Image Format for bootm command
ERROR: can not get kernel image!

What am I doing wrong?

regards
kwalter
kwalter
 
Posts: 1
Joined: Tue Jul 30, 2013 9:16 am

Re: Wandbord Quad and Arch Linux

Postby WarheadsSE » Tue Jul 30, 2013 12:53 pm

Double check or SD card setup, it is not seeing & reading your uImage from the SD card. (mmc)
Core Developer
Remember: Arch Linux ARM is entirely community donation supported!
WarheadsSE
Developer
 
Posts: 6730
Joined: Mon Oct 18, 2010 2:12 pm


Return to Community

Who is online

Users browsing this forum: No registered users and 1 guest