new install veyron-minnie c100p hang: Start job is running

Ask questions about Arch Linux ARM. Please search before making a new topic.

new install veyron-minnie c100p hang: Start job is running

Postby idarwin » Fri Jun 18, 2021 12:33 pm

I am trying to install Arch on an Asus Chromebook C100P ("veyron minnie") that Google has dropped support for.
I followed the directions in this archlinuxarm post https://archlinuxarm.org/platforms/armv ... flip-c100p with one change: Using an SD card instead of USB, and my SD card showed as mmcblk0 instead of mmcblk1 as in the document. I changed that consistently when typing the commands.

I am using the latest available (2021-02-05) download of ArchLinuxARM-veyron-latest.tar.gz
The SDCard is 32G as the stores here no longer sell anything smaller.

After rebooting at step 13 & 14 I get the usual tranche of Linux startup messages but at the end, after "[OK]Reached Target Bluetooth", I get an endless succession of "A start job is running for Network Services" AND "A start job is running for Create Volatile Files and Directories." The oft-cited remedy of clearing /tmp does not help - after power-cycling to reboot into ChromeOS and entering a root shell, /media/removable/SD\ Card looks normal, ./tmp is 01777, and is empty.

I've gone through steps 1-14 twice (the second time after a good night's sleep) to rule out obvious PEBKAC.

And a third time, this time using a USB stick on /dev/sda. Still the same two non-halting 'start jobs' running.
There's a script(1) from this one (missing the last two lines as I forgot to exit script before rebooting) at https://gist.github.com/IanDarwin/1a7611d34d61c366d84f5ab9a3f5660e

Any helpful advice would be appreciated. TIA!
idarwin
 
Posts: 1
Joined: Fri Jun 18, 2021 1:38 am

Return to User Questions

Who is online

Users browsing this forum: No registered users and 4 guests