kde broken in arch armv6h ?

Ask questions about Arch Linux ARM. Please search before making a new topic.

kde broken in arch armv6h ?

Postby hp4 » Tue Mar 14, 2017 5:19 pm

I had kde successfully installed on my raspberrypi. But after one of the last pacman updates the installation seems to be inconsistent/broken. I've tried to remove and reinstall everything which seamed to be related to kde including akonadi., but no success.

The major problem seems to be a missing package "akonadi-contact" which prevents the installation of e.g. akonadi-calendar and other pim-related packages.

(german error message: Kann "akonadi-contact" nicht auflösen)
(cannot resolve akonadi-contact?)

Any idea what might have happened? Do I have to install the missing packages from a non-standard-repository?

Thanks for help
Hans-Peter
hp4
 
Posts: 30
Joined: Thu May 30, 2013 12:09 pm

Re: kde broken in arch armv6h ?

Postby WarheadsSE » Tue Mar 14, 2017 5:37 pm

It looks like the `akonadi-contacts` does not build for < ARMv7 at the moment, along with a few other components.
Core Developer
Remember: Arch Linux ARM is entirely community donation supported!
WarheadsSE
Developer
 
Posts: 6730
Joined: Mon Oct 18, 2010 2:12 pm


Return to User Questions

Who is online

Users browsing this forum: No registered users and 3 guests