Console now comes up white on green at boot ... why?

Ask questions about Arch Linux ARM. Please search before making a new topic.

Console now comes up white on green at boot ... why?

Postby henrylaw » Wed May 31, 2017 8:55 am

Raspberry Pi 3B, recently installed with the latest image. This is for an internal firewall/router so next to nothing installed: just sudo, dnsmasq and emacs. Using a Linksys USB3Gig network adapter for one side of the 'wall. Everything appears to work fine but when I booted it up yesterday after a week's absence the console came up in white on bright green. The console font appears to be slightly peculiar too, though it's hard to see, peering through a green and white fog. I rebooted, of course: same thing.

The only thing I've done (as I recall) since this worked perfectly was take the SIM card out and back it up on another machine using dd. I swear (don't they all) I've done nothing else.

How to fix this? Ideas on how it might have happened? I'm fairly new to Arch and to RPi, but I'm pretty familiar with other versions of Linux on PC hardware.
henrylaw
 
Posts: 2
Joined: Wed May 31, 2017 8:30 am

Re: Console now comes up white on green at boot ... why?

Postby WarheadsSE » Wed May 31, 2017 12:27 pm

SD card?

If you're hooking up a display, check the cable. Is it seated correctly? Loose? Degrading cable?
Core Developer
Remember: Arch Linux ARM is entirely community donation supported!
WarheadsSE
Developer
 
Posts: 6730
Joined: Mon Oct 18, 2010 2:12 pm

Re: Console now comes up white on green at boot ... why?

Postby henrylaw » Wed May 31, 2017 2:11 pm

check the cable. Is it seated correctly?

What's the smiley for "embarrassed face"? Cable was loose in the side of the RPi. Blackness is restored. Should have thought of that.
henrylaw
 
Posts: 2
Joined: Wed May 31, 2017 8:30 am


Return to User Questions

Who is online

Users browsing this forum: No registered users and 1 guest