update issues (mainly extra/xorg...)

Ask questions about Arch Linux ARM. Please search before making a new topic.

update issues (mainly extra/xorg...)

Postby mycodesucks » Thu Jun 28, 2018 9:40 am

Good morning community,
i have fallen a bit behind keeping my cubie up to date. Now i run into someissues which i cannot resolve.

sudo pacman -Syu

gives:

$ sudo pacman -Syu
:: Synchronisiere Paketdatenbanken...
core ist aktuell
extra ist aktuell
community ist aktuell
alarm ist aktuell
aur ist aktuell
:: Starte vollständige Systemaktualisierung...
:: attica-qt5 durch extra/attica ersetzen? [J/n]
:: compositeproto durch extra/xorgproto ersetzen? [J/n]
:: damageproto durch extra/xorgproto ersetzen? [J/n]
:: dmxproto durch extra/xorgproto ersetzen? [J/n]
:: dri2proto durch extra/xorgproto ersetzen? [J/n]
:: dri3proto durch extra/xorgproto ersetzen? [J/n]
:: fixesproto durch extra/xorgproto ersetzen? [J/n]
:: fontsproto durch extra/xorgproto ersetzen? [J/n]
:: glproto durch extra/xorgproto ersetzen? [J/n]
:: inputproto durch extra/xorgproto ersetzen? [J/n]
:: kbproto durch extra/xorgproto ersetzen? [J/n]

[ ... ignored nextcloud-packages / intentional ...]

:: pkg-config durch core/pkgconf ersetzen? [J/n]
:: presentproto durch extra/xorgproto ersetzen? [J/n]
:: randrproto durch extra/xorgproto ersetzen? [J/n]
:: recordproto durch extra/xorgproto ersetzen? [J/n]
:: renderproto durch extra/xorgproto ersetzen? [J/n]
:: resourceproto durch extra/xorgproto ersetzen? [J/n]
:: scrnsaverproto durch extra/xorgproto ersetzen? [J/n]
:: videoproto durch extra/xorgproto ersetzen? [J/n]
:: xextproto durch extra/xorgproto ersetzen? [J/n]
:: xf86dgaproto durch extra/xorgproto ersetzen? [J/n]
:: xf86driproto durch extra/xorgproto ersetzen? [J/n]
:: xf86vidmodeproto durch extra/xorgproto ersetzen? [J/n]
:: xineramaproto durch extra/xorgproto ersetzen? [J/n]
:: xproto durch extra/xorgproto ersetzen? [J/n]
Löse Abhängigkeiten auf...
Suche nach in Konflikt stehenden Paketen...
Fehler: Konnte den Vorgang nicht vorbereiten (Kann Abhängigkeiten nicht erfüllen)
:: libxfont: das Entfernen von fontsproto verletzt Abhängigkeit von 'fontsproto>=2.1.3'

I have no ideas where to start ... ?
mycodesucks
 
Posts: 1
Joined: Thu Jun 28, 2018 9:23 am

Return to User Questions

Who is online

Users browsing this forum: No registered users and 1 guest