AArch64 graphic login problem (RPI3 - not B+ version)

Ask questions about Arch Linux ARM. Please search before making a new topic.

AArch64 graphic login problem (RPI3 - not B+ version)

Postby LordRouter » Sun Oct 21, 2018 9:46 am

Hi all,

didn't find any presentation section, so i'll go directly to my new (first) message (anyway thanks to all to users and admin that keep this board alive)...

i've followed this https://archlinuxarm.org/platforms/armv ... stallation
to install my AArch64 to my raspberry pi3 (onto 16gb class 10 sd card).

All works fine, like charm.
i was able to successfully configure wifi (wpa_supplicant) after first boot and install a Gnome DE without errors (even if some bluetooth related messages appear to the screen).

Before reboot i have disabled the configuration file of wifi, enabled NetworkManager and enabled gdm to boot with graphic login at startup (gnome and gnome-extra).

My problem seems to be "gdm" that doesn't want to shows me up the login screnn (better, i only can see it's own grey background without blanks to fill in).

I've tried different video drivers (xf86-video-fbdev, xf86-video-fbturbo, xf86-video-vesa) , but same result.

Do you have an idea on how to solve this problem and let me launch a fully gdm session?
Thanks in advice,

EDIT:
After today update/upgrade (pacman -Syu) i can see a full gnome login screen with all blanks, so i entered the data (login and password) and the system ask me to choose from a default configuration or a blank panel...i've choose the 1st....
But after that the system freeze....
The user i use is alarm....

how can i help you to better understand which is my problem?
BTW sorry 4 bad english


EDIT2:
Don't know why, but pressing crtl+alt+f2 or f3 (i can't remember), a full session with xfce (slime) was started...
LordRouter
 
Posts: 1
Joined: Sat Oct 20, 2018 9:02 am

Return to User Questions

Who is online

Users browsing this forum: No registered users and 1 guest