i think i bricked my pgoplug pro

Ask questions about Arch Linux ARM. Please search before making a new topic.

i think i bricked my pgoplug pro

Postby fisker » Fri Jan 14, 2011 1:22 pm


ive tried to make chroot on my pogoplug pro, but when i cam to the install ive lost the connection, and ive tried to restart the pogoplug pro.

now the green light is blinking but then it just turnsoff, like it cant get internet acces, so now i cant get ssh acces to install or edit the files back.

how can i restore or reset my pogoplug pro?

the guide i follow was this:
http://www.Arch Linux ARM.com/index.php5?titl ... Pro_Chroot

hope you can help me !
Posts: 1
Joined: Fri Jan 14, 2011 1:20 pm

Re: i think i bricked my pgoplug pro

Postby WarheadsSE » Tue Jan 18, 2011 8:01 pm

1) see if it has an IP
2) Did you enable dropbear as instructed?

A CA-42 will save you if it's actually booting up

As for the LED, this is expected behavior without hbplug running
Core Developer
Remember: Arch Linux ARM is entirely community donation supported!
Posts: 6804
Joined: Mon Oct 18, 2010 2:12 pm

Return to User Questions

Who is online

Users browsing this forum: No registered users and 2 guests