XE503C32 13" Chromebook 2 (Peach Pi) Stuck on first logon

This forum is for supported devices using an ARMv7 Samsung SoC.

XE503C32 13" Chromebook 2 (Peach Pi) Stuck on first logon

Postby sanityvoid31 » Wed Dec 11, 2019 6:51 pm

Hi everyone,

I followed the wiki instructions (https://archlinuxarm.org/platforms/armv ... stallation) and after some issues I got all the pieces to install on a USB 2.0 stick in USB 2.0 port.
The problem lies in the first boot after selecting Ctrl + U. It seems to hang about 20+ lines in boot process. I've tried different sticks and the USB 3.0 port. I've also left it overnight just in case it was running too slow for me to see. Nothing seems to work.

I did try the following Kali Linux install/usb boot and it worked but it is not as functional as Arch would be.
https://www.kali.org/docs/arm/kali-linu ... omebook-2/
So I know the usb stick and chromebook do work. FYI, I used Rufus in win10 and wrote the Kali img to usb via that program.

I had bought a new stick and tried it (USB 3.0) and I was hoping not to buy a SD card, but will if those seem to work best.
If that is the answer that comes back, what speed/transfer spec do you all use?

Any other ideas about what to try and get the usb 2 stick working?
or since I know I can get a Kali img to work, is there a way to take the tar.gz and make it an img file?
Just curious, thanks for any help!
Posts: 1
Joined: Thu Aug 08, 2019 6:34 pm

Re: XE503C32 13" Chromebook 2 (Peach Pi) Stuck on first logo

Postby ak404 » Mon Feb 24, 2020 7:13 am

double/triple check that all your files transfer installed during transferring to the disk or emmc or where the rootfs is.
Posts: 15
Joined: Mon Sep 18, 2017 5:54 am

Return to Samsung

Who is online

Users browsing this forum: No registered users and 1 guest