pine64 image does not work for pine64-pro (SOPINE)

This forum is for topics dealing with problems with software specifically in the AArch64 repo.

pine64 image does not work for pine64-pro (SOPINE)

Postby lestofante » Mon Jun 07, 2021 11:17 am

Yesterday tried to use the PINE64 image on the SOPINE, and I notice the RAM supported is stated as LPDDR3 (SOPINE/A64-lts) instead of simply DDR3 (A64).
But the system did not boot and also does not look like i get any output from the serial port header (i checked with a logic level analyzer @ 16MHz, the signal goes high at boot but no data).
Any suggestion?
Posts: 16
Joined: Wed Jun 27, 2012 10:02 pm

Re: pine64 image does not work for pine64-pro (SOPINE)

Postby 1MachineElf » Sat Jun 26, 2021 6:59 pm

I would love it if this worked. No idea what's required for it. I noticed on the Pine64 Wiki that the Arch Linux port is no longer maintained, which is unfortunate. The person behind the port, anarsoul, doesn't have much activity online for over a year now - hopefully he's alright.

Link: ... ntained.5D
Posts: 1
Joined: Sat Jun 26, 2021 6:52 pm

Return to ARMv8

Who is online

Users browsing this forum: No registered users and 5 guests