Trying to install community/neovim?!

This forum is for topics dealing with problems with software specifically in the AArch64 repo.

Trying to install community/neovim?!

Postby jamithy » Tue Apr 16, 2019 9:25 pm

Hi,

I'm probably being an eejit, but i can't seem to install community/neovim onto my archlinuxarm install.

I've tried the following:
pacman -S neovim
pacman -S community/neovim

It's certainly there: https://archlinuxarm.org/packages/arm/neovim

I've refreshed all repos by: pacman -Syu before running the above commands.

The same error message comes up regardless:
> error: target not found: neovim

Any ideas please, I'm sure it's a simple thing!

thanks in advance! :)
jamithy
 
Posts: 8
Joined: Sun Mar 31, 2019 7:54 pm

Return to ARMv8

Who is online

Users browsing this forum: No registered users and 0 guests