[opendht] Update 1.5

Problems with packages? Post here, using [tags] of the package name.

[opendht] Update 1.5

Postby vindicator » Mon Dec 04, 2017 2:56 am

A new release for opendht from 1.4 to 1.5 is ready to be pushed to the repository.

The packaged was also flagged out-of-date on 2017-11-18 in the x86 community repository.

EDIT0:
While I'm at it, I've encountered this issue before with other packages in the past, but when I go to "https://archlinuxarm.org/packages/armv7h/opendht/files", the response is "An internal error occured".
It's either quite common or I'm just bad luck to the server... I see it also happens with the changelog, but Download at least appears to work.
vindicator
 
Posts: 9
Joined: Sat Jan 21, 2017 5:31 am

Return to Packages

Who is online

Users browsing this forum: No registered users and 1 guest